red1.org Forum Index red1.org
Nihili est - in vita priore ego imperator romanus fui
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

JDK 1.5

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    red1.org Forum Index -> Growing Pains
View previous topic :: View next topic  
Author Message
CompierVN



Joined: 14 Oct 2005
Posts: 1

PostPosted: Fri Oct 14, 2005 11:17 am    Post subject: JDK 1.5 Reply with quote

im a newcomer to Compier world. I have a problem when install compier2 2.5.2e with JDK 1.5 with msg error "Wrong JAVA version" their ask for JDK 1.4.2. There're any way to install Compiere with JDK 1.5, we badly need it work with JDK 1.5.

Thanks in Adv
Back to top
View user's profile Send private message
lofx
Regular


Joined: 24 Sep 2004
Posts: 86

PostPosted: Sat Oct 15, 2005 12:22 am    Post subject: Reply with quote

Hi!!!

precisely just a few moments ago, one of my colleagues was saying that one ofthe future releases (2.5.2f, next one) of compiere will work with java 1.5
Unfortunately, until now it seems that it only works with 1.4.x

So either being patient or cry out loud in compiere forums to see if the release comes quickier or there is a patch to upgrade to 1.5

Regards,
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    red1.org Forum Index -> Growing Pains All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2001, 2005 phpBB Group