red1.org Forum Index red1.org
Nihili est - in vita priore ego imperator romanus fui
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

jboss-service.xml missing

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    red1.org Forum Index -> Growing Pains
View previous topic :: View next topic  
Author Message
faust67



Joined: 14 Sep 2005
Posts: 2

PostPosted: Wed Sep 14, 2005 11:40 pm    Post subject: jboss-service.xml missing Reply with quote

Hi,
I try to install miCompiere (compiere based on maxDB instead of oracle). I reach the point where I try to run Run_server2.bat to launch jboss. I get the message jobss/server/compiere/conf/jboss-service.xml not found. I tried to add the file using another jboss-service.xml file found somewhere else, but it desn't work. Does someone has an idea about how to solve this problem.? (I am new to java and jboss so sorry if I ask an obvious question)
Thank you.
Back to top
View user's profile Send private message
faust67



Joined: 14 Sep 2005
Posts: 2

PostPosted: Thu Sep 15, 2005 1:45 am    Post subject: Found solution Reply with quote

Never mind for previous question. Had to run RUN_setup.bat again and now I don't have this error again.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    red1.org Forum Index -> Growing Pains All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2001, 2005 phpBB Group