version 251g

To err is to be human, to help each other is joy. Tell your Compiere needs in your own words. Let's figure out together.

Moderator: azaharizaman

version 251g

Postby hema » Mon Nov 29, 2004 3:26 pm

Hello Red1,

I have been able to migrate from my old compiere to the new 251g version. Now I want to load the source codes into Eclipse. I downloaded them via wincvs but I when I verify the folders with the cvs of compiere (http://cvs.sourceforge.net/viewcvs.py/compiere/) I see folders such as server, manufacturing missing. I repeated the download several times but these files are still missing. As a result I cannot build the new version in eclipse. Have you also come across that before?

I have another question for you. While I performed the migration process I placed the binary file of Compiere 2 in the compiere folder which also contains the compiere-all folder belonging to version 251c. How come that my 251g application is able to run when I still have the old version source code?

Thank you very much,
Hema
hema
Regular
 
Posts: 81
Joined: Wed Aug 25, 2004 5:21 pm

Postby red1 » Mon Nov 29, 2004 9:48 pm

Hi Hema,
U can ignore the Manufacturing modules and leave them even deleted if they do not pose errors in your Eclipse. Or if they compile without incident.

About the source folder, its just source and not used in running a binary.
Your binary that is run is the one that is around during RUN_setup.
So u u move the binary after that, u should hit an error unless you re moving another binary.
The answer is obvious, if it still runs, it is running from another place.
You can see the Compiere shortcut on your desktop to see where its pointing to.

red1
red1
Site Admin
 
Posts: 2762
Joined: Tue Jul 06, 2004 3:01 pm
Location: Kuala Lumpur, Malaysia


Return to Ask RED1 personally

Who is online

Users browsing this forum: No registered users and 1 guest

cron