Conectividad

Ya empezamos la frase por usted con AYUDA!!! Así que por favor no haga lo mismo cuando solicite soporte. Tan solo haga sus preguntas en forma académica y bien descrita.
Forum rules
Este foro puede ser editado para evitar mensajes redundantes. Los temas relacionados se mueven al mismo sub-foro. Errores idiomáticos pueden ser corregidos para mejorar la legibilidad.

Conectividad

Postby ancer » Tue Feb 05, 2013 10:40 pm

Hola amigos:

Tengo el siguiente escenario:

Tengo una maquina detrás de un router sin IP publica, donde tengo instalado el Adempiere 361.

En el servidor de aplicaciones cuando instale el adempiere, le coloque la ip de la red privada y toda va de maravillas, todas las maquinas detras del router (red privada) la pueden aceder sin problemas.

El problema esta cuando desde internet la quieren aceder, le coloque un forwared port al router que apunte al puerto donde instale el adenpiere, en este caso el 8080, pero no conecta para nada.

Alguien tiene alguna idea que que puedo hacer?

Saludos.

PD: no hay opción de ip publica para esta red.
ancer
 
Posts: 24
Joined: Mon Mar 14, 2011 11:36 pm
Location: Panama

Re: Conectividad

Postby smartjsp » Wed Feb 06, 2013 12:57 am

Buen dia ..

Algunos tips:

A menos que piense accederlo por direcciones IP (con nat o proxy) Debe estar seguro que la configuracion del servidor de aplicaciónes interno, es decir el nombre de servidor en el archivo AdempiereEnv.properties, sea el que usaran los usuarios desde fuera (segmento publico).

Tenga en cuenta que Forward de DNS o similares no funcionaran si la IP de su app server no es publica, si es un forward de router directo (NAT o similar) .. solo verifique los nombres del servidor .. recompile el producto despues del cambio ... y debe funcionar.

Cordial saludo

Pedro Rozo
smartjsp
 
Posts: 44
Joined: Fri Mar 11, 2011 11:31 pm
Location: Bogota, Colombia


Return to Soporte ADempiere - AYUDA!!!

Who is online

Users browsing this forum: No registered users and 5 guests

cron