Buckminster error during idempiere import

What Trunk or Branches to use and mix? Which is the Official version? How to survive growth?
Forum rules
This forum is personally pruned to avoid redundant posts. Related topics are moved to the same sub-forum. Language will be corrected for readability.

Buckminster error during idempiere import

Postby chen_xueqian » Sat Apr 14, 2012 2:07 pm

Hi Red1

I tried to import idempiere with eclipse indigo 3.7 and Buckminster update 3.7. All works fine except the buckminster materialize has few errors:

ERROR [0009] : java.lang.IllegalArgumentException: URI has an authority component,

'com.springsource.org.apache.xerces' and 'com.springsource.org.apache.junit' unresolved

any ideas how to solve this? :P

regards
chen_xueqian
 
Posts: 9
Joined: Fri Mar 18, 2011 11:02 am

Return to Building ADempiere

Who is online

Users browsing this forum: No registered users and 1 guest

cron