Page 1 of 1

JDK 1.5

PostPosted: Fri Oct 14, 2005 11:17 am
by CompierVN
im a newcomer to Compier world. I have a problem when install compier2 2.5.2e with JDK 1.5 with msg error "Wrong JAVA version" their ask for JDK 1.4.2. There're any way to install Compiere with JDK 1.5, we badly need it work with JDK 1.5.

Thanks in Adv

PostPosted: Sat Oct 15, 2005 12:22 am
by lofx
Hi!!!

precisely just a few moments ago, one of my colleagues was saying that one ofthe future releases (2.5.2f, next one) of compiere will work with java 1.5
Unfortunately, until now it seems that it only works with 1.4.x

So either being patient or cry out loud in compiere forums to see if the release comes quickier or there is a patch to upgrade to 1.5

Regards,