JDK 1.5

Ouch!! Open Source ERP & Compiere beginners WILL have Teething Pains. This is where you rumbled thru like Rasputin, cry like a babe, and grin like a chimp! :D

Moderators: lofx, neilg, moyses, hema

JDK 1.5

Postby CompierVN » Fri Oct 14, 2005 11:17 am

im a newcomer to Compier world. I have a problem when install compier2 2.5.2e with JDK 1.5 with msg error "Wrong JAVA version" their ask for JDK 1.4.2. There're any way to install Compiere with JDK 1.5, we badly need it work with JDK 1.5.

Thanks in Adv
CompierVN
 
Posts: 1
Joined: Fri Oct 14, 2005 11:10 am

Postby lofx » Sat Oct 15, 2005 12:22 am

Hi!!!

precisely just a few moments ago, one of my colleagues was saying that one ofthe future releases (2.5.2f, next one) of compiere will work with java 1.5
Unfortunately, until now it seems that it only works with 1.4.x

So either being patient or cry out loud in compiere forums to see if the release comes quickier or there is a patch to upgrade to 1.5

Regards,
lofx
Regular
 
Posts: 86
Joined: Fri Sep 24, 2004 11:55 pm


Return to Growing Pains

Who is online

Users browsing this forum: No registered users and 1 guest