Problem in Compiere (changing mailto request)

Ouch!! Open Source ERP & Compiere beginners WILL have Teething Pains. This is where you rumbled thru like Rasputin, cry like a babe, and grin like a chimp! :D

Moderators: lofx, neilg, moyses, hema

Problem in Compiere (changing mailto request)

Postby joshna_compiere » Tue Oct 04, 2005 11:46 am

Hai,
I am new to compiere and I am having a problem when a business partner posts a request.

I have created a new user by using the following link and later logged in and posted the request
http://192.168.0.121/wstore/request.jsp

Then the following mail has been sent to me

Request 10000004
you@company.org <you@company.org>
Sat, Oct 1, 2005 at 5:50 PM
To: joshna.devi@gmail.com

Thank you for your request on http://192.168.0.121/wstore/:

Request testing 4

---------.----------.----------.----------.----------.----------
Request: 10000004 [Req@1000004@ID]
Sent by CompiereMail from http://192.168.0.121/wstore/

Now, the problem is that I am not able to change the address <you@company.org>. This is the default address present in "Request Setup"(Check Client Setup) database when I logged in with
Userid: SuperUser
Role:GardenWorld Admin

Even I am not able to change the following automatic mail text being sent to my mail id
"Thank you for your request on http://192.168.0.121/wstore/:";
or "Sent by CompiereMail from http://192.168.0.121/wstore/";

Moreover,
Can I attach a file while sending the request.
And Can I keep a track when a new user has registered.

Thanks in advance,
With Regards,
Joshna.
joshna_compiere
 
Posts: 1
Joined: Tue Oct 04, 2005 11:37 am

Return to Growing Pains

Who is online

Users browsing this forum: No registered users and 2 guests